SmarterU Unavailable
Incident Report for SmarterU LMS
Resolved
The issue is now resolved and SmarterU is fully operational.
Posted Sep 25, 2023 - 12:09 CDT
Investigating
We are experiencing an issue that has caused SmarterU to be unavailable to some clients.
Posted Sep 25, 2023 - 12:06 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.