SmarterU Styling Issue
Incident Report for SmarterU LMS
Resolved
After monitoring the situation, we have confirmed the styling issue is no longer affecting SmarterU, and the issue is now resolved.
Posted Oct 19, 2021 - 12:16 CDT
Update
An update to SmarterU was released today, which resulted in some minor styling issues where certain page elements would not render properly, or in the correct position. To resolve this, our development team cleared cached data from our servers, which allows SmarterU to load new data on the client-side. In order for this to happen, SmarterU was taken down very briefly. You may have experienced the styling issue and/or SmarterU being unavailable, however this has since been resolved and services have been restored. We are actively monitoring the situation.
Posted Oct 18, 2021 - 14:48 CDT
Monitoring
An update to SmarterU was released today, which resulted in some minor styling issues where certain page elements would not render properly, or in the correct position. To resolve this, our development team cleared cached data from our servers, which allows SmarterU to load new data on the client-side. In order for this to happen, SmarterU was taken down very briefly. You may have experienced the styling issue and/or SmarterU being unavailable, however this has since been resolved and services have been restored. We are actively monitoring the situation.
Posted Oct 18, 2021 - 14:46 CDT
This incident affected: Learner Dashboard and Admin Dashboard.