Admin Dashboard Account Summary Temporarily Unavailable
Incident Report for SmarterU LMS
Resolved
This issue has been resolved for most accounts. If you do not see the Account and User summary statistics yet you should receive an email soon detailing why as well as when you can expect your stats to be restored.
Posted Oct 21, 2024 - 15:06 CDT
Update
A fix for the learner engagement and monthly enrollment statistics graphs is on track and planned to be released next week (the week of October 21st, 2024).
Posted Oct 17, 2024 - 14:24 CDT
Update
We are currently testing a fix for this issue to ensure everything works correctly. We expect the feature to be back up and running within the next few weeks.
Posted Oct 08, 2024 - 10:25 CDT
Update
We are continuing work on a fix for this issue.
Posted Aug 22, 2024 - 17:30 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2024 - 12:38 CDT
Update
We are continuing work on restoring this feature. For the interim, the Learner Engagement and Monthly Enrollment statistic graphs on the Admin Dashboard have been replaced with messaging indicating their temporary unavailability. This messaging will be removed when the functionality is restored.
Posted Aug 20, 2024 - 12:37 CDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2024 - 15:03 CDT
Investigating
The Account and User summary statistics within the Admin Dashboard are temporarily unavailable. We apologize for the inconvenience, our team is working to restore this feature as quickly as possible.
Posted Aug 19, 2024 - 15:00 CDT
This incident affected: Admin Dashboard.