SmarterU - Degraded Performance
Incident Report for SmarterU LMS
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 13:35 CDT
Monitoring
An unexpected incident has occurred that has caused all emails sent from SmarterU to be delayed. Our team has identified the issue, and all emails are now being processed within the queue.
Posted Jun 12, 2024 - 13:11 CDT