Third party Service Outage - Messenger Unavailable and Email Delays

Incident Report for SmarterU LMS

Resolved

We are pleased to report that the outage affecting Intercom has been resolved, and our ticketing and messaging systems are fully operational. We have resumed processing inquiries, and will get back to you as soon as we can. Thanks for your cooperation.
Posted Jan 09, 2026 - 15:04 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 09, 2026 - 14:59 CST

Monitoring

We are currently experiencing an outage with our support partner, Intercom, which powers our ticketing system and live messenger. As a result, our team is temporarily unable to access the tools necessary to process or respond to support requests.

What this means for you:
Support Requests: We cannot currently access any inquiries you've sent to us, our responses will be delayed until this outage is resolved.
Live Chat: Our chat functionality is currently offline and unavailable.
Resolution: We are monitoring the third-party situation closely and will resume normal operations as soon as their services are restored.

We will reply to all pending inquiries in the order they were received once we are back online. We apologize for the inconvenience and appreciate your patience while we work through this external outage.
Posted Jan 09, 2026 - 14:29 CST
This incident affected: Learner Dashboard and Admin Dashboard.