SmarterU Unavailable

Incident Report for SmarterU LMS

Resolved

This incident has been resolved.
Posted Sep 29, 2023 - 14:50 CDT

Investigating

We have experienced an issue which has resulted in some clients being disconnected or unable to access SmarterU for 1 minute.
Posted Sep 29, 2023 - 14:49 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.