Image Upload File Manager Limited Functionality
Incident Report for SmarterU LMS
Resolved
We have released a fix for this issue and our testing has confirmed this is now resolved.
Posted Sep 21, 2023 - 15:28 CDT
Update
We are currently testing a solution for this issue, and will provide the next update on Monday, September 18th, 2023.
Posted Sep 15, 2023 - 14:49 CDT
Update
A resolution for this issue is actively ongoing with our team. We will continue to provide updates until a fix is deployed.
Posted Sep 14, 2023 - 14:16 CDT
Identified
The file manager within the WYSIWYG editor used for uploading images to Online course types and email templates is not operating consistently, and you may encounter an issue uploading images.

We are actively working on a resolution for this issue and will provide updates accordingly.

Should you encounter this issue while attempting to upload an image, please contact SmarterU Support for assistance.
Posted Sep 11, 2023 - 15:53 CDT
This incident affected: Admin Dashboard.