Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2023 - 17:00 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 01, 2023 - 09:50 CST
Scheduled
The SmarterU Support email will be undergoing maintenance on Sunday, February 19th, 2023. The maintenance period will start at 5:00 PM CT. During this time the contact email support@smarteru.com will be unavailable and sent emails will receive a bounce back message.
Thank you for your patience.
Posted Feb 01, 2023 - 09:46 CST
This scheduled maintenance affected: Learner Dashboard.