Our scheduled maintenance has been extended and is now expected to complete by 5 PM CT. We apologize for the extended downtime and thank you for your continued patience.
Posted Aug 25, 2026 - 16:02 CDT
Update
Our scheduled maintenance has been extended to 4 PM CT. We thank you for your patience while we work to complete this.
Posted Aug 25, 2026 - 14:47 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 25, 2026 - 09:00 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 24, 2026 - 13:54 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 24, 2026 - 13:53 CDT
Scheduled
Custom Integrations such as registration pages, user syncs, and eCommerce platforms will be undergoing a maintenance. Any integration made or managed by Neovation may see services intermittently offline throughout this period.
If any action is required following the maintenance, we will be in touch with you directly shortly after the maintenance period.
Posted Aug 24, 2026 - 13:53 CDT
This scheduled maintenance affected: SmarterU API.