SmarterU Services Temporarily Offline
Incident Report for SmarterU LMS
Resolved
This incident has now been resolved. Thank you for your patience. Please reach out to support@smarteru.com if you have any questions
Posted Jun 15, 2021 - 02:51 CDT
Monitoring
A fix has been implementing and SmarterU is now accessible again. We will continue monitoring to ensure the issue has been fully resolved. Thank you for your patience.
Posted Jun 15, 2021 - 02:42 CDT
Identified
We are currently experiencing an issue with one of our services which has required us to temporarily take SmarterU offline for maintenance. Our team is working to resolve the issue as quickly as possible, and we expect to be back online after a brief maintenance period. We will provide updates as they become available.

Please reach out to support@smarteru.com if you have any questions. We apologize for any inconveniences this may cause.
Posted Jun 15, 2021 - 01:46 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.