SmarterU Services Offline
Incident Report for SmarterU LMS
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 14:32 CDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2024 - 13:31 CDT
Investigating
We are currently investigating an unexpected issue that has caused SmarterU to go offline. We'll provide an update as soon as we have one available.
Posted Sep 05, 2024 - 13:29 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.