SmarterU Services Temporarily Offline
Incident Report for SmarterU LMS
Resolved
This incident has now been resolved. Thank you for your patience. Please reach out to support@smarteru.com if you have any questions
Posted Jul 15, 2021 - 08:21 CDT
Monitoring
A fix has been implementing and SmarterU is now accessible again. We will continue monitoring to ensure the issue has been fully resolved. Thank you for your patience.
Posted Jul 15, 2021 - 08:12 CDT
Investigating
We are currently investigating an issue that is causing intermittent issues for users when accessing SmarterU. We will provide updates as they become available. Please reach out to support@smarteru.com if you have any questions.
Posted Jul 15, 2021 - 07:48 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.