PowerPoint to SCORM Converter Offline
Incident Report for SmarterU LMS
Resolved
A fix has been applied to the PowerPoint to SCORM converter and the feature is restored.
Posted Dec 14, 2022 - 12:53 CST
Identified
We have encountered an issue with the PowerPoint to SCORM Converter and have disabled the feature until a fix is implemented. We will provide updates as they become available.
Posted Dec 14, 2022 - 12:21 CST
This incident affected: Admin Dashboard.