Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2024 - 00:00 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 10, 2024 - 13:32 CDT
Scheduled
We will be performing a security update to our system on September 15th, 2024, starting at 12 AM CT. We will be offline during this time. We expect to be offline for one hour.
Posted Sep 10, 2024 - 13:32 CDT
This scheduled maintenance affected: Learner Dashboard, Admin Dashboard, and SmarterU API.