SmarterU - Intermittent Performance Degradation
Incident Report for SmarterU LMS
Resolved
The performance and stability of SmarterU has normalized and has been consistent. This issue is now resolved.
Posted Nov 16, 2023 - 12:43 CST
Update
We successfully applied updates to SmarterU on Saturday, November 11th, 2023. This will further improve performance and stability. We will continue to monitor SmarterU performance and will provide the next update in 48 hours.
Posted Nov 13, 2023 - 16:34 CST
Update
SmarterU has had consistent stable performance since our previous update. We will continue to monitor performance and provide updates with any pertinent information.
Posted Nov 06, 2023 - 12:03 CST
Monitoring
We have implemented additional updates to SmarterU which have restored system stability. We will continue to monitor the results and provide updates until the incident is resolved.
Posted Oct 06, 2023 - 14:34 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2023 - 16:28 CDT
Identified
We have made some updates to SmarterU to mitigate the intermittent degraded performance. We are continuing to monitor the situation to ensure that this resolves the issue.
Posted Oct 03, 2023 - 14:40 CDT
Update
Our infrastructure team continues to work with urgency to isolate the cause of this issue.

Updates will continue to be sent as we progress towards a resolution.
Posted Sep 29, 2023 - 11:45 CDT
Investigating
SmarterU is experiencing intermittent issues resulting in degraded performance for some clients, following our recent infrastructure upgrade.

This is a top priority for our infrastructure team, who are working diligently to resolve this issue as soon as possible.
Posted Sep 26, 2023 - 11:41 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.