PowerPoint to SCORM conversion not completing

Incident Report for SmarterU LMS

Resolved

This issue has been resolved. The PowerPoint to SCORM converter is working normally again, and new PowerPoint uploads will convert and publish as expected.

Important: any files uploaded between July 18 2026 and now may be held in a converting state. Those submissions may stay stuck converting until our team resets them. If you're unsure whether a file was caught by this, reach out and we'll confirm and help you get it sorted. Our support team can be reached at success@neovation.com.

We apologize for the disruption and thank you for your patience.
Posted Jul 28, 2026 - 14:26 CDT

Investigating

We are investigating an issue with the PowerPoint to SCORM converter. PowerPoint files submitted for conversion are not completing currently, they remain in a pending state instead of publishing as playable course content.

Please hold off on new PowerPoint uploads until we confirm the converter is back in service. If you have already submitted a file, please leave it in place rather than deleting or retrying it, we are still determining whether queued files will resume automatically or need to be resubmitted.

All other areas of SmarterU are unaffected. Existing courses, enrollments, learner access, and reporting continue to work normally.
Posted Jul 28, 2026 - 12:31 CDT
This incident affected: Admin Dashboard.