This SmarterU maintenance is no longer needed. There will be no downtime on Saturday, November 18th, 2023. SmarterU will operate as normal.
This is now resolved.
Posted Nov 17, 2023 - 16:05 CST
Scheduled
We will be performing maintenance to SmarterU on Saturday, November 18th, 2023. The maintenance period will begin at 11:30 PM CT and end at 1:30 AM CT. During this time there will be no access to any SmarterU components.
Posted Nov 14, 2023 - 13:38 CST
This scheduled maintenance affected: Learner Dashboard, Admin Dashboard, and SmarterU API.