SmarterU Scheduled Reminders Feature Temporarily Offline
Incident Report for SmarterU LMS
Resolved
The Scheduled Reminders feature functionality has been restored. Thank you for your patience while we resolved this issue.
Posted Sep 22, 2021 - 15:37 CDT
Monitoring
We have released a fix for the Scheduled Reminders feature. We are monitoring the feature to ensure functionality has been fully restored.
Posted Sep 15, 2021 - 09:56 CDT
Identified
We are currently experiencing an issue with our Scheduled Reminders email feature, which is preventing emails from being processed. Our team is working to resolve the issue as quickly as possible, and we will provide updates as they become available.

Please reach out to support@smarteru.com if you have any questions.
Posted Sep 08, 2021 - 16:32 CDT
This incident affected: Admin Dashboard.