Custom Integrations Outage

Incident Report for SmarterU LMS

Resolved

The incident has now been resolved. Our team will reach out to effected clients once we have more information.
Posted Aug 17, 2026 - 15:01 CDT

Monitoring

A fix has been implemented, and we're monitoring the results.
Posted Aug 16, 2026 - 21:53 CDT

Investigating

We are currently investigating an issue affecting all custom integrations. Our technical team is actively working on a fix and making this our top priority. We will provide updates as new information becomes available.
Posted Aug 16, 2026 - 17:18 CDT
This incident affected: SmarterU API.