SmarterU Unavailable
Incident Report for SmarterU LMS
Resolved
Our team was able to quickly resolve the issue and SmarterU is operational again.
Posted Oct 11, 2023 - 09:02 CDT
Investigating
SmarterU was briefly unavailable today starting at 8:58 AM CT and lasted for 4 minutes. During this time some clients may have been unable to access any part of SmarterU.
Posted Oct 11, 2023 - 08:58 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.