Video Playback Issue with Microsoft Edge
Incident Report for SmarterU LMS
Resolved
Microsoft has released an update to their Edge browser (Version 105.0.1343.33) which has resolved the video playback issue in SmarterU.
Posted Sep 09, 2022 - 13:55 CDT
Identified
We have identified an issue with video playback when using the current version of Microsoft Edge browser. The video player will load but the video content will not play back, and only a black screen displays.

This issue is with Microsoft Edge specifically, and other browsers, such as Google Chrome and Mozilla Firefox, are functioning with video playback normally. We recommend using Chrome or Firefox until this issue is resolved.

We will continue to post updates as they become available.
Posted Sep 06, 2022 - 12:12 CDT
This incident affected: Learner Dashboard.