SmarterU Scheduled Maintenance - Saturday October 25th

Scheduled for Oct 25, 08:00 - 12:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 23, 2025 - 10:08 CDT

Scheduled

We will be undergoing maintenance on October 25th, 2025 at 8:00am Central time for 4 hours, until 12:00pm Central time.

This will be to update our system and implement new features to the core of our system.

As a result, the platform will be fully offline during this period.

Thank you for your patience and understanding!
Posted Sep 23, 2025 - 10:08 CDT
This scheduled maintenance affects: Learner Dashboard, Admin Dashboard, and SmarterU API.