SmarterU Degraded Performance
Incident Report for SmarterU LMS
Resolved
Sufficient monitoring has lead to the conclusion that the issue is resolved at this time.
Posted Aug 12, 2024 - 19:48 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2024 - 13:57 CDT
Monitoring
We've identified the issue, and we're currently monitoring the situation. SmarterU is now back online.
Posted Aug 12, 2024 - 13:41 CDT
Investigating
We are currently investigating an unexpected issue that has caused SmarterU to go offline. We'll provide an update as soon as we have one available.
Posted Aug 12, 2024 - 12:47 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.