SmarterU Help Page Unavailable
Incident Report for SmarterU LMS
Resolved
We have been informed by the Knowledge Management System provider that the issue is resolved, and have confirmed through testing that the help page has been restored.
Posted Mar 09, 2022 - 13:29 CST
Investigating
The SmarterU Help webpage (help.smarteru.com) is currently unavailable. Users that navigate to the page will find that none of the content will load. The Knowledge Management System provider is aware of the issue and it is being investigated. We will provide updates as they become available.
Posted Mar 09, 2022 - 11:07 CST