Course Dashboard Export Unavailable for Administrators
Incident Report for SmarterU LMS
Resolved
The course dashboard export feature is now fully functioning for Admins.
Posted Dec 09, 2021 - 08:19 CST
Identified
We have identified an issue with the Course Dashboard export feature which will not allow a user with Admin Access Level to run an export. The feature is still available for users with Owner Access Level, as well as Course Managers. Our development team is working on restoring functionality for Admins, and we will provide updates as they become available.
Posted Dec 04, 2021 - 12:02 CST
This incident affected: Admin Dashboard.