SmarterU Offline
Incident Report for SmarterU LMS
Resolved
This incident has now been resolved, and SmarterU is back online.
Posted Mar 18, 2024 - 12:54 CDT
Investigating
We are currently investigating an unexpected issue that has caused SmarterU to go offline. We'll provide an update as soon as we have one available.
Posted Mar 18, 2024 - 12:43 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.