Weekly Reminder Emails Intermittent

Incident Report for SmarterU LMS

Resolved

The Weekly Reminder emails are generating normally again. This is now resolved.
Posted Dec 12, 2022 - 12:17 CST

Monitoring

We discovered an issue with the Weekly Reminder emails that caused them to process intermittently. A fix has been applied and we are monitoring the results.
Posted Dec 12, 2022 - 09:19 CST
This incident affected: Admin Dashboard.