SmarterU Intermittent
Incident Report for SmarterU LMS
Resolved
We have fixed the issue causing the intermittence, and this is now resolved.
Posted Sep 14, 2023 - 18:15 CDT
Monitoring
We have experienced instances today where SmarterU has been unavailable for approximately 1-minute intervals. Our team has identified the issue and are monitoring the situation to mitigate these occurrences. We are actively working on a resolution for this issue and will continue to provide updates until resolved.
Posted Sep 14, 2023 - 14:25 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.