Audit Log Report Unavailable
Incident Report for SmarterU LMS
Resolved
We have identified and resolved the issue that was causing our Audit Log Report to return with no results. That you for your patience while we made the necessary updates. This report is now available in all SmarterU accounts. Please contact support@smarteru.com if you have any questions.
Posted Aug 24, 2020 - 16:43 CDT
Investigating
We are currently investigating an issue with our Audit Log Report, which is causing no results to be returned when the report is run. We will provide further updates as soon possible. Please contact support@smarteru.com if you have any questions.
Posted Aug 05, 2020 - 14:54 CDT
This incident affected: Admin Dashboard.