PowerPoint to SCORM Converter Unavailable
Incident Report for SmarterU LMS
Resolved
This incident is now resolved. We identified the root cause of the issue and posted an update this morning that has resolved it. Our PowerPoint to SCORM converter is now available again. Thank you for your patience and understanding. If you have any questions please contact us at support@smarteru.com.
Posted 10 months ago. Nov 26, 2018 - 09:32 CST
Investigating
During our AWS migration we found an issue with our PowerPoint to SCORM converter that resulted in it needing to be temporarily made unavailable.
We are currently investigating potential solutions that will allow us to re-enable this feature. If you have any PowerPoint files that you would like converted to SCORM course, feel free to contact our Client Success team at support@smarteru.com for assistance.
Posted 10 months ago. Nov 19, 2018 - 08:22 CST