Shopify SmarterU Integration
Incident Report for SmarterU LMS
Resolved
Our development team has found and resolved the issue that was affecting our Shopify integration. Feel free to email us at support@smarteru.com if you have any additional questions.
Posted 10 months ago. Nov 20, 2018 - 21:08 CST
Investigating
We are currently investigating an issue with our Shopify integration. We will provide an update as soon possible. Please contact support@smarteru.com if you have any questions.
Posted 10 months ago. Nov 19, 2018 - 11:51 CST