Video Streaming Upload Service Unavailable
Incident Report for SmarterU LMS
Resolved
Our development team has found and resolved the issue that was affecting the upload of new videos through our video streaming service. Feel free to email us at support@smarteru.com if you have any additional questions.
Posted 8 months ago. Jan 15, 2019 - 13:55 CST
Investigating
We are currently investigating an issue with our Video Streaming service which is preventing users from being able to upload new videos to online courses or knowledge bases. This does not affect the availability of current videos, just the ability to upload new ones. We will provide further updates as soon possible. Please contact support@smarteru.com if you have any questions.
Posted 8 months ago. Jan 09, 2019 - 12:13 CST