Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 09, 2025 - 00:00 CST
Scheduled
We want to inform you of a change to our upcoming scheduled maintenance. Originally planned for Saturday, March 8, we are moving it to Sunday, March 9, from 12:00 AM to 12:00 PM Central Time (12 hours).
This adjustment is necessary as we are implementing larger infrastructure updates that require an extended downtime. To minimize disruption for you and your users, we have scheduled the maintenance to begin during off-hours.
During this time, SmarterU will be completely unavailable, including automated processes, integrations, eCommerce, and API access.
If you have any questions or need assistance, please don’t hesitate to reach out to us at success@neovation.com.
Posted Feb 03, 2025 - 12:35 CST
This scheduled maintenance affected: Learner Dashboard, Admin Dashboard, and SmarterU API.