SmarterU - User Details & Enrollment Report Unavailable

Incident Report for SmarterU LMS

Resolved

The issue affecting User Details and the Default Enrollment Report has been resolved. Both areas are now loading as expected. Thank you for your patience while we worked to restore full functionality.
Posted Sep 15, 2025 - 18:25 CDT

Identified

We’ve identified that the issue is affecting both the loading of user details on the Admin dashboard and the Default Enrollment Report. Our team is continuing to investigate and work toward a resolution. We’ll share the next update as soon as we have more information.
Posted Sep 15, 2025 - 18:03 CDT

Investigating

We are experiencing an issue with loading user details on the Admin dashboard. Our team is actively investigating and working to resolve this as quickly as possible. Updates will be shared here as they become available.
Posted Sep 15, 2025 - 17:56 CDT
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.