A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2024 - 13:33 CST
Investigating
We are currently investigating an issue that has caused SmarterU to be unavailable. We've made this our top priority, and we're working to get back online as soon as possible.
Posted Dec 09, 2024 - 12:59 CST
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.