The scheduled maintenance extension has been completed, thank you again for your patience!
Posted Dec 07, 2024 - 12:47 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 12:15 CST
Scheduled
We will be extending maintenance to SmarterU on Saturday, December 7th, 2024. The maintenance period will be extended 1 hour, to 1pm Central. Apologies for any inconvenience this has caused.
Posted Dec 07, 2024 - 12:12 CST
This scheduled maintenance affected: Learner Dashboard, Admin Dashboard, and SmarterU API.