At this time we have cleared the delay fully, and all expected scheduled reports should be sent.
Please be advised, that due to the delay in getting these reports out, any daily reports may take an additional day to return to their scheduled cadence.
Thank you once again for your patience while we resolved this matter.
Posted Sep 30, 2025 - 14:27 CDT
Identified
We have identified where the issue existed and have been successful in repairing it.
As a result, scheduled reports are processing once more, however there is a very significant backlog that our queue will need to work throughout.
Reports should distribute to affected users over the course of the day.
Thank you for your patience and understanding while we resolve this matter.
Posted Sep 30, 2025 - 10:54 CDT
Investigating
We are currently investigating an issue with scheduled reporting exports on the platform causing them to not be generated and delivered.
Thank you for your patience and understanding while we resolve this issue.