The delay on our exported reports and scheduled reports queue has been cleared.
Thank you for your patience and understanding while this issue was underway.
Posted Sep 05, 2025 - 17:12 CDT
Update
Reports are continuing to process and catch up in the system. The system is now processing and delivering requests submitted within the last 4 hours of the current time, and is expected to start processing faster than previously due to the decreased volume of reports requested.
Thank you for your cooperation.
Posted Sep 05, 2025 - 15:04 CDT
Monitoring
Reports are continuing to process and catch up. The system is now processing and delivering requests submitted within the last 5 hours.
We’ll continue to provide updates as the queue clears. Thanks for your patience.
Posted Sep 05, 2025 - 11:23 CDT
Identified
We are currently experiencing a delay with exported reports and scheduled reports. All reports are currently processing in the order they were requested.
We are working to deliver all reports requested within the last 12 hours. We appreciate your patience and kindly ask that you refrain from re-submitting request, as this will not speed up delivery and may cause further delays.
All reports requested during this period will continue to process and are expected to be delivered later today.
We’ll provide updates as the queue clears. Thank you for your patience.