SmarterU Services Temporarily Offline

Incident Report for SmarterU LMS

Resolved

This incident has been resolved and functionality has been restored. Thank you for your cooperation.
Posted Jan 24, 2025 - 15:42 CST

Update

We are continuing to investigate this issue.
Posted Jan 24, 2025 - 15:39 CST

Investigating

We are currently experiencing an issue with our services which may result in reduced load speeds or intermittent functionality. Our team is working to resolve the issue as quickly as possible, and we expect to be back online after a brief maintenance period. We will provide updates as they become available.

Please reach out to support@smarteru.com if you have any questions.
Posted Jan 24, 2025 - 15:39 CST
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.