SmarterU Services - Temporary Degraded Performance

Incident Report for SmarterU LMS

Resolved

This incident has been resolved. Performance is fully restored for SmarterU.
Posted Feb 05, 2025 - 12:11 CST

Identified

This issue has been identified. Our team is currently working to resolve it as quickly as possible.
Posted Feb 05, 2025 - 12:02 CST

Investigating

We are currently experiencing an issue with our services which may lead to slow load times or unresponsiveness. Our team is working to resolve the issue as quickly as possible. We will provide updates as they become available.

Please reach out to success@neovation.com if you have any questions.
Posted Feb 05, 2025 - 11:59 CST
This incident affected: Learner Dashboard, Admin Dashboard, and SmarterU API.