Ongoing Maintenance
Incident Report for SmarterU LMS
Resolved
This incident has now been resolved.

During our migration to Amazon Web Services, one of our data storage drives was not operating at peak performance. We had to migrate our system storage to a higher performing storage type which will give us more performance. Unfortunately, this meant that we needed to take SmarterU offline while we moved all of our stored data to the new drive.

Once again, we thank you for your patience and understanding today.

Questions? Contact us at support@smarteru.com.
Posted 11 months ago. Oct 22, 2018 - 15:40 CDT
Investigating
SmarterU is currently offline for maintenance while we work to resolve an issue related to our recent migration to Amazon Web Services.

We are working hard to be back online as soon as possible and will keep account administrators updated on our progress

We appreciate your patience.
Posted 11 months ago. Oct 22, 2018 - 09:13 CDT