Intermittent Errors in Video Streaming Upload Service
Incident Report for SmarterU LMS
Resolved
This incident has been resolved, with additional naming conventions needed until a full resolution is in place.
Posted Nov 11, 2020 - 11:51 CST
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 22:35 CDT
Investigating
We are currently investigating an intermittent issue with our Video Streaming service which is preventing users from being able to upload new videos to online courses or knowledge bases. This does not affect the availability of current videos, just the ability to upload new ones. We will provide further updates as soon possible. Please contact support@smarteru.com if you have any questions.
Posted Aug 25, 2020 - 18:17 CDT
This incident affected: Admin Dashboard.